Luce anteriore non si accende

Domande ed esperienze di utilizzo per il modello Ninebot ES1 (no hacking)
Regole del forum
REGOLAMENTO GENERALE DEL FORUM: clicca qui

LINEE GUIDA PER PUBBLICARE IN QUESTA SPECIFICA SEZIONE:
- Quando apri un nuovo argomento, scrivi un titolo chiaro che riassuma efficacemente ciò di cui intendi parlare;
- evita di aprire argomenti che siano esattamente uguali ad altri già presenti;
RISPONDI
DAE avatar
nick20vt
Affezionato
Affezionato
Messaggi: 22
Membro da: 1 anno 3 mesi
E' stato ringraziato: 3 volte

Luce anteriore non si accende

Ciao ragazzi,
non scrivevo da un po' ma le ferie mi hanno aiutato a rispolverare il mio es1 al quale ho sistemato diverse cosette. Ora il monopattino è marciante anche se fa un sacco di casino xD come si stesse per smontare sopratutto davanti. Detto questo, ho comprato una luce anteriore nuova ma non si accende, sapete se c'è qualcosa di particolare da fare?

Un abbraccio


Avatar utente
Federico Bergna
Amministratore
Amministratore
Messaggi: 992
Membro da: 1 anno 9 mesi
Località: Monza
Ha ringraziato: 502 volte
E' stato ringraziato: 196 volte
Contatta:

Re: Luce anteriore non si accende

Ciao @nick20vt mi viene in mente che sotto la dashboard, ci sono 3 cablaggi.

1 cablaggio relativo al comando acceleratore (cavi verde-rosso-nero errore 14)
1 cablaggio relativo al comando freno (cavi blu-rosso-nero errore 15)
1 cablaggio per la luce (cavi giallo-bianco)

Potresti eventualmente controllare i cavi giallo e bianco se sono effettivamente ben inseriti nel loro cablaggio. A quadro acceso, prova anche a muovere e tirare delicatamente il cablaggio relativo alla luce per vedere se mentre lo muovi, la luce si accende / spegne o ci sono interferenze.

info prese dal video relativo la MAX G30 ma i cablaggi dovrebbero essere sotto dashboard uguali come per le serie ES [...]

⚠️ Abbiamo aperto il Gruppo Telegram ed il Marketplace compravendita usato.⚠️
DAE avatar
nick20vt
Affezionato
Affezionato
Messaggi: 22
Membro da: 1 anno 3 mesi
E' stato ringraziato: 3 volte

Re: Luce anteriore non si accende

mmmm quando ho preso il monopattino non aveva proprio la luce quindi ho preso una luce nuova da aliexpress e quando l'ho montata non andava mmmmm devo vedere se il cavetto che da un capo è attaccato alla lampadina, sta attaccato anche dall'altra parte della scheda madre =))
Avatar utente
Federico Bergna
Amministratore
Amministratore
Messaggi: 992
Membro da: 1 anno 9 mesi
Località: Monza
Ha ringraziato: 502 volte
E' stato ringraziato: 196 volte
Contatta:

Re: Luce anteriore non si accende

Mi sa di sí... :D :D buttaci un occhiata
⚠️ Abbiamo aperto il Gruppo Telegram ed il Marketplace compravendita usato.⚠️
RISPONDI

Torna alla sezione “Ninebot ES1”